<!DOCTYPE html>
<!-- jsn_dona_pro 1.0.5 -->
<html lang="en-gb" dir="ltr">
<head>
<link href="https://www.absw.org.uk/news-and-events/news/absw-honorary-president-hailed-for-his-wonderfully-enthusiastic-solar-eclipse-commentary" rel="canonical" />

	<base href="https://www.absw.org.uk/news-and-events/news/absw-honorary-president-hailed-for-his-wonderfully-enthusiastic-solar-eclipse-commentary" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="science, writing, writer, communication, journalist, journalism, pr, public relations, media relations, british, absw, associtation of british science writers" />
	<meta name="author" content="Sallie Robins" />
	<meta name="description" content="The Association of British Science Writers (ABSW): helping those who write about science and technology, improving the standard of science journalism in the UK and connecting science writers across the country" />
	
	<title>ABSW Honorary President hailed for his 'wonderfully enthusiastic' solar eclipse commentary | News | News and Events | Association of British Science Writers (ABSW)</title>
	<link href="https://www.absw.org.uk/xdk9" rel="shortlink" />
	<link href="/templates/jsn_dona_pro/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="/cache/jsn_dona_pro/9a987680ca9f6853c9d02af16e97a963.css" rel="stylesheet" type="text/css" media="screen" attribs="[]" />
	<link href="/cache/jsn_dona_pro/d5eb72b9c55b1e28ba476aa478a403d6.css" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="/cache/jsn_dona_pro/b126932186d3904935cf1bfddc7b1944.css" rel="stylesheet" type="text/css" media="screen" attribs="[]" />
	<style type="text/css">
		div.jsn-modulecontainer ul.menu-mainmenu ul li,
		div.jsn-modulecontainer ul.menu-mainmenu ul {
			width: 220px;
		}
		div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-left: 220px;
				margin-left: 220px\9;
			
		}
		div.jsn-modulecontainer ul.menu-mainmenu li.jsn-submenu-flipback ul ul {
		
				right: 220px;
				right: 220px\9;
			
		}
		#jsn-pos-toolbar div.jsn-modulecontainer ul.menu-mainmenu ul ul {
		
				margin-right: 220px;
				margin-right: 220px\9;
				margin-left : auto
		}
	
	div.jsn-modulecontainer ul.menu-sidemenu ul,
	div.jsn-modulecontainer ul.menu-sidemenu ul li {
		width: 220px;
	}
	div.jsn-modulecontainer ul.menu-sidemenu li ul {
		right: -220px;
	}
	body.jsn-direction-rtl div.jsn-modulecontainer ul.menu-sidemenu li ul {
		left: -220px;
		right: auto;
	}
	div.jsn-modulecontainer ul.menu-sidemenu ul ul {
		margin-left: 219px;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""},"system.keepalive":{"interval":1740000,"uri":"\/index.php?option=com_ajax&amp;format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/system/js/core.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/plugins/system/jsntplframework/assets/joomlashine/js/noconflict.js" type="text/javascript"></script>
	<script src="/plugins/system/jsntplframework/assets/joomlashine/js/utils.js" type="text/javascript"></script>
	<script src="/templates/jsn_dona_pro/js/jsn_template.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/templates/jsn_dona_pro/js/custom.js" type="text/javascript"></script>
	<script src="https://www.absw.org.uk/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="https://www.absw.org.uk/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jsntplframework/assets/3rd-party/cookieconsent/cookieconsent.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?45fdc52418ffaa9fa58a6bc3b59e7842" type="text/javascript"></script>
	<script src="/media/com_finder/js/autocompleter.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ $(".dropdown-toggle").dropdown(); });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
				JSNTemplate.initTemplate({
					templatePrefix			: "jsn_dona_pro_",
					templatePath			: "/templates/jsn_dona_pro",
					enableRTL				: 0,
					enableGotopLink			: 1,
					enableMobile			: 1,
					enableMobileMenuSticky	: 1,
					enableDesktopMenuSticky	: 1,
					responsiveLayout		: ["mobile","wide"],
					mobileMenuEffect		: "default"
				});
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();window.cookieconsent_options = {"learnMore":"Read More","dismiss":"Got it!","message":"This website uses cookies to make sure that you get the best use of content.","link":"\/about-cookies","theme":"\/plugins\/system\/jsntplframework\/assets\/3rd-party\/cookieconsent\/styles\/dark-floating.css"};jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />

	<!-- html5.js and respond.min.js for IE less than 9 -->
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="/plugins/system/jsntplframework/assets/3rd-party/respond/respond.min.js"></script>
	<![endif]-->
	</head>
<body id="jsn-master" class="jsn-textstyle-business jsn-color-red jsn-direction-ltr jsn-responsive jsn-mobile jsn-joomla-30  jsn-com-content jsn-view-article jsn-itemid-12">
	<a id="top"></a>
		<div id="jsn-page">
	
		<div id="jsn-header">
			<div id="jsn-header-inner" class="clearafter">
				<div id="jsn-logo" class="pull-left">
									<div id="jsn-pos-logo">
						<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent">
<div class="jsn-mod-custom">
	<p><img src="/images/absw-logo.png" alt="" width="117" height="77" /></p></div><div class="clearbreak"></div></div></div></div>
					</div>

								</div>
							<div id="jsn-menu" class="pull-right">
									<div id="jsn-pos-mainmenu" >
						<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span id="jsn-menu-toggle-parent" class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span>
<ul class="menu-mainmenu menu-iconmenu menu-richmenu">
	<li class="jsn-menu-mobile-control"><span class="close-menu"><i class="fa fa-times"></i></span></li> 
	<li  class="first"><a class="jsn-nodescription clearfix" href="/" >
    	<span>
		<span class="jsn-menutitle">Home</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/contact.html" >
    	<span>
		<span class="jsn-menutitle">Contact</span>	</span>
</a></li><li  class="current active parent"><a class="jsn-nodescription current clearfix" href="/news-and-events/feed/" >
    	<span>
		<span class="jsn-menutitle">News & Events</span>	</span>
</a><span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/news-and-events/absw-news/" >
    	<span>
		<span class="jsn-menutitle">ABSW news</span>	</span>
</a></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/news-and-events/events/" >
    	<span>
		<span class="jsn-menutitle">Events</span>	</span>
</a><ul><li  class="parent first"><a class="jsn-nodescription clearfix" href="/news-and-events/events/science-journalism-summer-school-2017-draft-programme" >
    	<span>
		<span class="jsn-menutitle">ABSW Science Journalism Summer School 2017</span>	</span>
</a><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/registration-absw-science-journalism-summer-school-2017" >
    	<span>
		<span class="jsn-menutitle">Registration </span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/speaker-biographies" >
    	<span>
		<span class="jsn-menutitle">Speaker Biographies</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/session-reviews-and-coverage" >
    	<span>
		<span class="jsn-menutitle">Session Reviews and Coverage</span>	</span>
</a></li></ul></li><li  class=""><a class="jsn-nodescription clearfix" href="/absw-science-journalism-summer-school" >
    	<span>
		<span class="jsn-menutitle">ABSW Science Journalism Summer School 2015</span>	</span>
</a></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/news-and-events/events/3rd-european-conference-of-science-journalists" >
    	<span>
		<span class="jsn-menutitle">3rd European Conference of Science Journalists</span>	</span>
</a><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/news-and-events/events/3rd-ecsj-programme" >
    	<span>
		<span class="jsn-menutitle">Programme</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/speakers" >
    	<span>
		<span class="jsn-menutitle">Speakers</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/sponsors" >
    	<span>
		<span class="jsn-menutitle">Sponsors</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/session-reviews-audio-presentations" >
    	<span>
		<span class="jsn-menutitle">Session reviews, audio, & presentations</span>	</span>
</a></li></ul></li><li  class="last"><a class="jsn-nodescription clearfix" href="/uk-conference-of-science-journalists-ukcsj/uk-conference-of-science-journalists-ukcsj/uk-conference-science-journalists" >
    	<span>
		<span class="jsn-menutitle">UK Conference of Science Journalists</span>	</span>
</a></li></ul></li></ul></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/jobs-awards/" >
    	<span>
		<span class="jsn-menutitle">Jobs</span>	</span>
</a><span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/jobs-awards/jobs/" >
    	<span>
		<span class="jsn-menutitle">Jobs</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/jobs-awards/other-awards/" >
    	<span>
		<span class="jsn-menutitle">Other Awards</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/jobs-awards/jobs/advertise-job" >
    	<span>
		<span class="jsn-menutitle">Advertise a job</span>	</span>
</a></li></ul></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/absw-awards/awards.html" >
    	<span>
		<span class="jsn-menutitle">Awards</span>	</span>
</a><span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/absw-awards/enter-the-absw-awards.html" >
    	<span>
		<span class="jsn-menutitle">Enter the ABSW Awards</span>	</span>
</a></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/absw-awards/guidelines.html" >
    	<span>
		<span class="jsn-menutitle">Entry Guidelines</span>	</span>
</a><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/absw-awards/european-science-writer-of-the-year" >
    	<span>
		<span class="jsn-menutitle">European Science Writer of the Year</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/lifetime-achievement-award" >
    	<span>
		<span class="jsn-menutitle">Lifetime Achievement Award</span>	</span>
</a></li></ul></li><li  class=""><a class="jsn-nodescription clearfix" href="/absw-awards/judges.html" >
    	<span>
		<span class="jsn-menutitle">Judges</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/absw-awards/previous-winners.html" >
    	<span>
		<span class="jsn-menutitle">Winners</span>	</span>
</a></li></ul></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/about-us/about-the-association-of-british-science-writers-absw.html" >
    	<span>
		<span class="jsn-menutitle">About</span>	</span>
</a><span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="parent first"><a class="jsn-nodescription clearfix" href="/about-us/the-committee" >
    	<span>
		<span class="jsn-menutitle">The Committee</span>	</span>
</a><ul><li  class="first last"><a class="jsn-nodescription clearfix" href="/about-us/executive-board-election-process-2014" >
    	<span>
		<span class="jsn-menutitle">Executive Board Elections</span>	</span>
</a></li></ul></li><li  class=""><a class="jsn-nodescription clearfix" href="/about-us/other-places-you-can-find-us-online.html" >
    	<span>
		<span class="jsn-menutitle">Other places you can find us online</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/about-us/friends-of-the-absw.html" >
    	<span>
		<span class="jsn-menutitle">Friends of the ABSW</span>	</span>
</a></li></ul></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/reading-room/" >
    	<span>
		<span class="jsn-menutitle">Reading Room</span>	</span>
</a><span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/reading-room/guides/" >
    	<span>
		<span class="jsn-menutitle">Guides to...</span>	</span>
</a></li><li  class="parent"><a class="jsn-nodescription clearfix" href="/reading-room/books-written-by-our-members/" >
    	<span>
		<span class="jsn-menutitle">Books written by our members</span>	</span>
</a><ul><li  class="first last"><a class="jsn-nodescription clearfix" href="/reading-room/books-written-by-our-members/tell-us-about-your-book" >
    	<span>
		<span class="jsn-menutitle">Tell us about your book</span>	</span>
</a></li></ul></li></ul></li><li  class="parent"><a class="clearfix" href="javascript: void(0)">
    	<span>
		<span class="jsn-menutitle">Membership</span>	</span>
  </a>
<span class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span><ul><li  class="first"><a class="jsn-nodescription clearfix" href="/create-an-account" >
    	<span>
		<span class="jsn-menutitle">Join</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/view-users-list" >
    	<span>
		<span class="jsn-menutitle">Members Directory</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/why-join-member-benefits.html" >
    	<span>
		<span class="jsn-menutitle">Member Benefits</span>	</span>
</a></li><li  class=""><a class="jsn-nodescription clearfix" href="/table/member-offers-services-and-opportunities/" >
    	<span>
		<span class="jsn-menutitle">Member offers, services and opportunities</span>	</span>
</a></li><li  class="last"><a class="jsn-nodescription clearfix" href="/join/join/pay-subs" >
    	<span>
		<span class="jsn-menutitle">Pay subs (for existing members only)</span>	</span>
</a></li></ul></li></ul><div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent">
<script type="text/javascript">
//<![CDATA[
	window.addEvent('domready', function() {
		var value;

		// Set the input value if not already set.
		if (!document.id('mod-finder-searchword').getProperty('value')) {
			document.id('mod-finder-searchword').setProperty('value', 'Search ...');
		}

		// Get the current value.
		value = document.id('mod-finder-searchword').getProperty('value');

		// If the current value equals the default value, clear it.
		document.id('mod-finder-searchword').addEvent('focus', function() {
			if (this.getProperty('value') == 'Search ...') {
				this.setProperty('value', '');
			}
		});

		// If the current value is empty, set the previous value.
		document.id('mod-finder-searchword').addEvent('blur', function() {
			if (!this.getProperty('value')) {
				this.setProperty('value', value);
			}
		});

		document.id('mod-finder-searchform').addEvent('submit', function(e){
			e = new Event(e);
			e.stop();

			// Disable select boxes with no value selected.
			if (document.id('mod-finder-advanced') != null) {
				document.id('mod-finder-advanced').getElements('select').each(function(s){
					if (!s.getProperty('value')) {
						s.setProperty('disabled', 'disabled');
					}
				});
			}

			document.id('mod-finder-searchform').submit();
		});

		/*
		 * This segment of code sets up the autocompleter.
		 */
								var url = '/finder?format=json&task=suggestions.display&tmpl=component';
			var ModCompleter = new Autocompleter.Request.JSON(document.id('mod-finder-searchword'), url, {'postVar': 'q'});
			});
//]]>
</script>

<form id="mod-finder-searchform" action="/search-results" method="get" class="form-search">
	<div class="finder">
		<input type="text" name="q" id="mod-finder-searchword" class="search-query input-medium" size="20" value="" />
					</div>
</form>
<div class="clearbreak"></div></div></div></div>
											</div>
									<span id="jsn-desktopswitch">
						<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_dona_pro_','mobile','no'); return false;"></a>
					</span>
					<span id="jsn-mobileswitch">
						<a href="#" onclick="javascript: JSNUtils.setTemplateAttribute('jsn_dona_pro_','mobile','yes'); return false;"></a>
					</span>
					            	<div class="clearbreak"></div>
				</div>
						</div>
		</div>

		<div id="jsn-body">
					<div id="jsn-content" class="jsn-hasright ">
				<div id="jsn-content_inner"  class="row-fluid">
						<div id="jsn-maincontent" class="span9 order1  row-fluid">
					<div id="jsn-maincontent_inner">
								<div id="jsn-centercol" class="span12 order1 "><div id="jsn-centercol_inner">
									<div id="jsn-breadcrumbs">
									<div id="jsn-pos-breadcrumbs" class="">
<ul class="breadcrumb ">
<li class="active"><span class="divider"><i class="icon-location" class="hasTooltip" title="You are here: "></i></span></li><li><a href="/" class="pathway">Home</a><span class="divider"></span></li><li><a href="/news-and-events/feed/" class="pathway">News &amp; Events</a><span class="divider"></span></li><li><a href="/table/news-and-events/news/" class="pathway">News</a></li><li><span class="divider"></span><span>ABSW Honorary President hailed for his 'wonderfully enthusiastic' solar eclipse commentary</span></li></ul>	
</div>
							</div>
									<div id="jsn-mainbody-content" class=" jsn-hasmainbody">
											<div id="jsn-mainbody">
										<div id="system-message-container">
	</div>

										<div class="item-page" itemscope itemtype="http://schema.org/Article">
			<meta itemprop="inLanguage" content="en-GB" />
													<div class="page-header">
					<h2 itemprop="name">
																					<a href="/news-and-events/news/absw-honorary-president-hailed-for-his-wonderfully-enthusiastic-solar-eclipse-commentary" itemprop="url"> ABSW Honorary President hailed for his 'wonderfully enthusiastic' solar eclipse commentary</a>
																		</h2>
																			</div>
										<div class="jsn-article-toolbar">
											<div class="article-info muted full-left">
							<dl class="article-info">
								<dt class="article-info-term">Details</dt>

																																	<dd class="category-name">
																																										<i class="fa fa-folder"></i>
											Category: <a href="/table/news-and-events/news/" itemprop="genre">News</a>																			</dd>
								
								
																																				<dd class="create">
											<i class="fa fa-clock-o"></i>
											<time datetime="2017-08-30T14:33:01+00:00" itemprop="dateCreated">
												Created: 30 August 2017											</time>
										</dd>
									
																								</dl>
						</div>
																									</div>
						
						
																									<div itemprop="articleBody">
					<p><img alt="" class="pull-right" height="353" src="/images/GHOSH-Pallab-Portrait.jpg" width="250" />BBC's science correspondent and the ABSW's Honorary President, Pallab Ghosh, &nbsp;has been hailed for his 'wonderfully enthusiastic' solar eclipse commentary. &nbsp;The Evening Standard picked up the story after viewers took to twitter to praise Pallab's 'childlike excitement'.</p>

<p>You can view Pallab's coverage of the eclipse for BBC News at Six and read the full story here:</p>

<p><a href="https://www.standard.co.uk/news/world/bbcs-science-correspondent-hailed-for-his-very-enthusiastic-solar-eclipse-commentary-a3616941.html" title="">https://www.standard.co.uk/news/world/bbcs-science-correspondent-hailed-for-his-very-enthusiastic-solar-eclipse-commentary-a3616941.html</a></p>
 				</div>

													</div>
									</div>
									</div>
		        				</div></div> <!-- end centercol -->
        				</div></div> <!-- end jsn-maincontent -->
							<div id="jsn-rightsidecontent" class="span3 order2 ">
						<div id="jsn-rightsidecontent_inner">
							<div id="jsn-pos-right">
								<div class="richbox-1   jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div><div><h3 class="jsn-moduletitle"><span class="jsn-moduleicon "><i class="fa fa-user"></i>Member Login</span></h3><div class="jsn-modulecontent"><form action="https://www.absw.org.uk/log-yourself-in" method="post" id="login-form" class="cbLoginForm">
	<input type="hidden" name="option" value="com_comprofiler" />
	<input type="hidden" name="view" value="login" />
	<input type="hidden" name="op2" value="login" />
	<input type="hidden" name="return" value="B:aHR0cHM6Ly93d3cuYWJzdy5vcmcudWsvbmV3cy1hbmQtZXZlbnRzL25ld3MvYWJzdy1ob25vcmFyeS1wcmVzaWRlbnQtaGFpbGVkLWZvci1oaXMtd29uZGVyZnVsbHktZW50aHVzaWFzdGljLXNvbGFyLWVjbGlwc2UtY29tbWVudGFyeQ==" />
	<input type="hidden" name="message" value="1" />
	<input type="hidden" name="loginfrom" value="loginmodule" />
	<input type="hidden" name="cbsecuritym3" value="cbm_18440b76_1acbf28d_22d578188c7555bcc20e10d1908a6d93" />
						<fieldset class="userdata">
			<p id="form-login-username">
															<label for="modlgn-username">
															<span class="cb_template cb_template_default">
									<span class="cbModuleUsernameIcon fa fa-user" title="Username"></span>
								</span>
																						Username													</label>
													<input id="modlgn-username" type="text" name="username" class="inputbox" size="14" />
			</p>
			<p id="form-login-password">
															<label for="modlgn-passwd">
															<span class="cb_template cb_template_default">
									<span class="cbModulePasswordIcon fa fa-lock" title="Password"></span>
								</span>
																						Password													</label>
													<input id="modlgn-passwd" type="password" name="passwd" class="inputbox" size="14"  />
			</p>
										<p id="form-login-remember">
					<label for="modlgn-remember">Remember Me</label>
					<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes" />
				</p>
									<button type="submit" name="Submit" class="button">
													Log in							</button>
					</fieldset>
				<ul id="form-login-links">
							<li id="form-login-forgot">
					<a href="https://www.absw.org.uk/forgotten-password">
																			Forgot Login?											</a>
				</li>
										<li id="form-login-register">
					<a href="https://www.absw.org.uk/create-an-account">
																			Sign up											</a>
				</li>
					</ul>
				</form>
<div class="clearbreak"></div></div></div></div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div><div><div class="jsn-modulecontent">
<div class="jsn-mod-custom">
	<p>
	<a class="twitter-timeline" data-widget-id="345173092613632000" href="https://twitter.com/absw">Tweets by @absw</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div><div class="clearbreak"></div></div></div></div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div><div><div class="jsn-modulecontent">
<div class="jsn-mod-custom">
	<p>
	<iframe allowtransparency="true" frameborder="0" scrolling="no" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FAssociation-of-British-Science-Writers-ABSW%2F124733480870885&amp;width=320&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;border_color&amp;stream=true&amp;header=true&amp;appId=162662073752710" style="border:none; overflow:hidden; width:320px; height:590px;"></iframe></p>
</div><div class="clearbreak"></div></div></div></div></div></div>
							</div>
						</div>
					</div>
		                </div>
            </div>

		
		<div id="jsn-content-bottom">
			<div id="jsn-content-bottom-inner">
						</div>
        </div>
		<div id="jsn-content-bottom-below">
			<div id="jsn-content-bottom-below-inner">
							</div>
		</div>
		<div id="jsn-content-bottom-under">
			<div id="jsn-content-bottom-under-inner">
							</div>
		</div>
				</div>
					<div id="jsn-footer">
				<div class="img-ft-bg"></div>
				<div id="jsn-footer-inner">
					                    <div id="jsn-footer-below" class="jsn-modulescontainer jsn-modulescontainer1 row-fluid">
                        						<div id="footer-below-2" class="span3">
                            							<div id="jsn-social-icons">
								<h3 class="j"><span>Follow us on</span></h3>
								<ul class="row-fluid">
																		<li class="facebook span6">
										<a href="http://www.facebook.com/pages/Association-of-British-Science-Writers-ABSW/124733480870885" title="Facebook" target="_blank">
											<span></span>
											Facebook</a>
									</li>
																		<li class="twitter span6">
										<a href="http://twitter.com/ABSW" title="Twitter" target="_blank">
											<span></span>
											Twitter</a>
									</li>
																		<li class="linkedin span6">
										<a href="http://www.linkedin.com/groupInvitation?groupID=1781703" title="LinkedIn" target="_blank">
											<span></span>
											LinkedIn</a>
									</li>
																		<li class="rss span6">
										<a href="http://www.absw.org.uk/utilities/help/rss-feeds.html" title="RSS" target="_blank">
											<span></span>
											RSS</a>
									</li>
																	</ul>
							</div>
							                            
                        </div>
						<div class="clearfix"></div>
                    </div>
					<div id="jsn-footermodules" class="jsn-modulescontainer jsn-modulescontainer1 row-fluid">
										<div id="jsn-pos-footer" class="span12">
							<div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent">
<div class="jsn-mod-custom">
	<p><img alt="ABSW Logo" height="38" src="/images/absw-logo.png" style="margin-right: 10px;float: left" width="59" />Copyright © 2017 <a href="http://www.absw.org.uk">Association of British Science Writers</a>&nbsp; All Rights Reserved. ABSW Limited is a company registered in England and Wales with company number 7376343. ABSW Ltd. 76 Glebe Lane, Barming, Maidstone, Kent, ME16 9BD.</p>
</div><div class="clearbreak"></div></div></div></div><div class=" jsn-modulecontainer"><div class="jsn-modulecontainer_inner"><div class="jsn-modulecontent"><span  class="jsn-menu-toggle"><i class="fa fa-navicon"></i></span>
<ul class="menu-divmenu">
	<li class="jsn-menu-mobile-control"><span class="close-menu"><i class="fa fa-times"></i></span></li> 
	<li  class="first"><a class="clearfix" href="/cookies-and-privacy.html" >
    	<span>
		<span class="jsn-menutitle">Privacy and Cookies</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/site-map" >
    	<span>
		<span class="jsn-menutitle">Site Map</span>	</span>
</a></li><li  class=""><a class="clearfix" href="/about-us/about-the-association-of-british-science-writers-absw.html" >
    	<span>
		<span class="jsn-menutitle">About Us</span>	</span>
</a></li><li  class="last"><a class="clearfix" href="/utilities/help/rss-feeds" >
    	<span>
		<span class="jsn-menutitle">RSS feeds</span>	</span>
</a></li></ul><div class="clearbreak"></div></div></div></div>
						</div>
										<div class="clearbreak"></div>
					</div>
				</div>
			</div>
			</div>
			<a id="jsn-gotoplink" href="https://www.absw.org.uk/news-and-events/news/absw-honorary-president-hailed-for-his-wonderfully-enthusiastic-solar-eclipse-commentary#top">
			<span>Go to top</span>
		</a>
	
<script type="text/javascript">

(function($){
	$(document).ready(function (){
		
		// Fix the "null" media bug...
		// $('head link').attr("media","all");
		
		/*====== Show search ======*/
		$('#jsn-header .search-menu label').click(function(){
			var show_search = $('#jsn-header .search-menu .active').length;
			if(show_search){
				$('#jsn-header .search-menu .inputbox').removeClass('active');
			} else{
				$('#jsn-header .search-menu .inputbox').addClass('active');
			}
		})

		$('#jsn-header .search-menu .inputbox').blur(function(){
			$(this).removeClass('active');
			$('#jsn-header .search-menu .inputbox').removeClass('active');
		});

	});

})(jQuery);
</script>
</body>
</html>
